Fork me on GitHub

About

Extended version of the LessCSS Compiler (Java library which compiles Less source files to the CSS code). Adds features such as:

Compatibility

The compatibility with the Less language is determined by:

Requirements

The compiler to run requires:

  • Java 5.0 or higher
  • Third-Party Dependencies (see list)

Download

You can download the library from this page or using various dependency management tools.